[알림] 그누4 보안패치에 대해서

불당   
   조회 105239   추천 0     비추천 0    

그누4는 누적된 사용자층이 많지만 개발자들에게는 잊혀지고 있는 버젼 입니다.

아미나 빌더와 같은 빌더들도 그누4의 지원은 모두 중단 되었구요. 

 

보안패치의 경우도 그누5에만 적용되고 그누4에는 누락되는 것들이 많이 있어서 해당 부분을 별도로 발췌해서 올려드립니다.

보안패치 뒤에 나오는 그누5의 버젼은 발췌한 보안패치의 기본이 되는 그누5 버젼 입니다.

 

불당팩은 그누5로 갈 생각이 전혀 없기 때문에, 보안패치 부분만 발췌해서 업데이트할 예정이며

그누4를 계속 운영하는 사이트들을 위해서 해당 부분을 공개 합니다.

 

참조하시기 바랍니다.

- opencode.co.kr -


제목Page 1/28
2013-12   80353   불당
2012-06   23878   불당
2012-07   27840   불당
2014-06   155748   불당
2015-09   105700   불당
2015-10   105240   불당
2015-09   104087   불당
2015-09   101840   불당
2013-12   80353   불당
2013-05   55939   불당
2007-06   35166   불당
2011-06   30331   불당
2008-07   28642   불당
2011-08   27926   불당
2012-07   27840   불당
2011-11   26473   불당
2012-06   23878   불당
2012-01   23512   불당
2012-07   21618   불당
2007-09   21496   불당
2012-06   21234   불당
2011-10   20914   불당
2011-10   20487   불당