MySQL 5.6.x에서 Maria 5.5.29로 가능?

불당   
   조회 10581  

MySQL 5.6.x에서 생성한 테이블은 문제가 있습니다.
frm 오류가 나옵니다.
Maria를 쓰고 싶다면 MySQL 5.6은 쓰면 안될 것 같아요.

opencode를 Maria 5.5.29로 갔다가... 그것 때문에 MySQL 5.6.10으로 BACK.

5.6.10의 전체 DB를 dump해서 넣었더니,
mysql user database에서 오류가 나옵니다.
mysql이 5.6.x로 가면서 기본적인 db에서도 변경이 있는 것 같습니다.

5.6.10에서 maria로 가고 싶으면, 
개별 db를 dump해서 넣고,
사용자는 따로 만들어야 할 것 입니다.
- opencode.co.kr -


제목Page 1/2
     
2018-06   26750   불당
2015-09   85917   불당
2016-05   41305   불당
2015-09   82710   불당
2016-06   39612   불당
2018-07   2744   불당
2018-06   2590   불당
2018-06   1748   불당
2017-05   2771   불당
2015-10   4666   불당
2015-10   4400   불당
2015-09   3969   불당
2015-09   3748   불당
2015-09   4203   불당